Back to overview
Degraded
New Gateways create after April 30th, 3:00am EST unable to start deployments.
Apr 30 at 11:00am CST
Affected services
api.lumeo.com
Resolved
Apr 30 at 12:00pm CST
Degraded Service: New Gateways create after April 30th, 3:00am EST unable to start deployments.
Issue: Max Deployment configuration parameter not set correctly.
Workaround: Manually set max deployment to a value (i.e. default 10)
Resolution: Fix deployed at April 30th 1pm EST.
Affected services
Created
Apr 30 at 11:00am CST
Degraded Service: New Gateways create after April 30th, 11:00am EST unable to start deployments.
Issue: Max Deployment configuration parameter not set correctly.
Workaround: Manually set max deployment to a value (i.e. default 10)
Resolution: Fix deployed at April 30th 1pm EST.
Affected services